AS - SG Netvigator HK packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 14, 2019 - 04:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 13, 2019 - 19:44 UTC
Identified
AS - SG Netvigator HK is showing packetloss towards our servers in Singapore. This is happening when using HKIX route since we can't find any better route to them: both NTT and Tata are routing via London.
In the past we already experienced packetloss using the HKIX route as PCCW/Netvigator likes to have the HKIX port congested. Relevant carrier networks have been involved in trying to mitigate the issue
Posted 2 months ago. Apr 13, 2019 - 16:30 UTC
This incident affected: Gameservers AS (Singapore).