EU - BR - 177.54.148.46 outage
Incident Report for HiperZ
Resolved
Please reach out to support if you are still experiencing problems related to this IP
Posted Sep 13, 2019 - 08:26 UTC
Update
Vendor still working, no ETA yet.

If you had a service on the affected IP you have been assigned a brand new instance within the CP, please reinstall the service there meanwhile to get online while vendor still works to recover access to storage array
Posted Sep 13, 2019 - 01:00 UTC
Identified
EU - BR - 177.54.148.46 storage backend array failed and is experiencing lot of issues.
Vendor involved, meanwhile instance served from that IP are not reachable
Posted Sep 12, 2019 - 22:45 UTC
This incident affected: Gameservers SA (Brazil - Sao Paulo).