AF - ZA - Johannesburg network outage
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 30, 2018 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 30, 2018 - 12:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Dec 30, 2018 - 11:18 UTC
Identified
AF - ZA - Johannesburg network outage
Posted 8 months ago. Dec 30, 2018 - 10:27 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).