EU - Rostelecom problems
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 4 months ago. May 03, 2019 - 18:56 UTC
Identified
Despite a brief recover packetloss is now back again. We are awaiting feedback from Rostelecom NOC
Posted 4 months ago. May 03, 2019 - 16:46 UTC
Monitoring
Our metrics are showing traffic congestion on Rostelecom side recovering
Posted 4 months ago. May 03, 2019 - 16:43 UTC
Update
The congestion seems to be now specific only to some DECIX ports, upstream carriers are reaching out Rostelecom in order to fix it
Posted 4 months ago. May 03, 2019 - 16:20 UTC
Identified
We are are seeing packetloss from Rostelecom across the whole EU. We are aware of it and actively reporting it to Rostelecom.
Unfortunately the problems seems to be due to some congestion problems on Rostelecom side and affecting every destination in EU, there's nothing we can do to improve things on our side.
Awaiting Rostelecom feedback/actions
Posted 4 months ago. May 03, 2019 - 15:43 UTC