Singapore - DECIX peering ports packetloss
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 16:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2018 - 16:12 UTC
Identified
Singapore is showing packetloss and instabilities on our DECIX (Germany) peering ports. We are working on it by isolating that peering point while leaving NL-IX and LINUX up. Major packetloss could have been experienced by EU services trying to contact Singapore (Amazon AWS included)
Posted Oct 11, 2018 - 16:04 UTC
This incident affected: Gameservers AS (Singapore).