EU - DE - routing problems affecting 2 prefixes
Incident Report for HiperZ
Postmortem

Due to cabling problems two access switches were disrupted and failover did not work.

Manual onsite recovering was required to fully restore connectivity.

Improved redundant uplink paths will soon be deployed for the affected network sections in order reduce impact of these unexpected cabling problems.

Posted Sep 17, 2019 - 13:27 UTC

Resolved
This incident has been resolved.
Posted Sep 17, 2019 - 11:46 UTC
Monitoring
Both network segments have fully recovered
Posted Sep 17, 2019 - 11:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2019 - 11:35 UTC
Investigating
EU - DE - experiencing routing problems affecting 2 prefixes: 85.114.146.0/24 and 85.114.136.0/24
Posted Sep 17, 2019 - 11:05 UTC
This incident affected: Gameservers EU (Germany).