NA - US - Dallas network problems
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 18:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2019 - 17:06 UTC
Identified
NA - US - Dallas is experiencing network problems that are affecting a small subset of servers.
Cause seems to be a software bug on a bunch of new 10G switches that keeps re-appearing even after hardware swap.
Onsite network engineers are currently working on it - more infos will be provided once available
Posted Sep 16, 2019 - 17:06 UTC
This incident affected: Gameservers NA (USA - Dallas).