AF - ZA - Johannesburg offline
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 12 days ago. Dec 02, 2018 - 13:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Dec 02, 2018 - 10:52 UTC
Investigating
AF - ZA - Johannesburg offline
Posted 12 days ago. Dec 02, 2018 - 10:35 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).