AF - Johannesburg
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 12:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2018 - 12:18 UTC
Update
Issues still persisting - we are awaiting upstream carrier to fix the routing issue they are facing
Posted Jul 12, 2018 - 11:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2018 - 09:35 UTC
Investigating
We are currently investigating connectivity issues to Johannesburg
Posted Jul 12, 2018 - 08:07 UTC
This incident affected: Gameservers AF (South Africa - Johannesburg).