OC - AU - Sydney high latencies
Incident Report for HiperZ
Resolved
This incident has been resolved.
Posted 19 days ago. Nov 25, 2018 - 03:50 UTC
Investigating
OC - AU - Sydney is currently experiencing latencies higher then usual
Posted 19 days ago. Nov 25, 2018 - 02:19 UTC
This incident affected: Gameservers OC (Australia - Sydney).